All systems operational

Network not producing blocks

Resolved
Operational
Started about 2 months ago Lasted 40 minutes

Affected

Mainnet
Explorer
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.